WordPress 3.0.2 ute – säkerhetsuppdatering #wpse

WordPress 3.0.2 är ute och det är en säkerhetsuppdatering som du självfallet ska installera. Jag har kört in den på tre olika installationer och den hade inte sönder någonting, vilket inte är så konstigt med tanke på att det bara är mindre ändringar (se Codex-sidan).

Uppdaterar automatiskt gör du genom att trycka på länken högst upp inifrån ditt adminområde för WordPress, eller så laddar du ner och uppdaterar manuellt med hjälp av FTP.

Have you read <em>Haunted Futures</em> yet? cover

Have you read Haunted Futures yet?

I’ve got a story in the science fiction/near future anthology Haunted Futures, together with the likes of Warren Ellis and Tricia Sullivan. Check it out!