25 juli, 2010

WordPress 3.2 skrotar PHP 4 och MySQL 4

Det är på tiden! WordPress 3.2, vilken kommer först 2011, kommer inte stödja PHP 4 eller MySQL 4 – båda sedan länge utdaterade. Personligen tycker jag nog man kunde skrotat stödet redan i 3.1, vilken kommer sent i år, men som vanligt är man försiktig med sådant här.

Tankar och funderingar? Prata med @tdh på Twitter, eller annorstädes.